DodgeIntrepid.Net Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
558 Posts
Discussion Starter #1
RUNNING OUTLOOK EXPRESS 5 WITH WINDOWS ME.

EVERYTHING FOR THE LONGEST WORKED FINE.
MAYBE I DOWNLOADED SOMETHING AND CHANGED SETTINGS, I DON'T KNOW, BUT I HAVE 2 PROBLEMS I'M SURE SOMEONE CAN HELP ME OUT WITH.

THE FIRST MINOR PROBLEM IS THAT MY CONTACTS (ADDRESS BOOK) DOESN'T APPEAR ON THE BOTTOM LEFT HAND SIDE OF THE PAGE. HOW DO I GET IT BACK?

SECOND...WHEN I CLICK ON ANY OF MY OUTLOOK 5 ICONS, NOTHING REALLY HAPPENS FOR AWHILE 9MAYBE 20-30 SECONDS). THEN THE MS OUTLOOK EXPRESS SQUARE OPENS UP AND I HAVE TO WAIT AGAIN UNTIL THE OPENING PAGE COMES UP, WITHOUT MY CONTACTS. THEN, WHATEVER I CLICK OR DO, IT IS AS IF EVERYTHING IS FROZEN, BUT NOT. JUST TAKES A LONG WHILE. I COULD SEND AND RECEIVE EMAILS, BUT ANY FUNCTION OPENINGTHE PROGRAM ,TOOLBAR, CONTACT (WHEN I HAD IT) ALL TAKES FOREVER TO OPEN.
HELP. ANY IDEAS? CAN'T BE TOO DIFFICULT.
PLS LET ME KNOW.

DANNY
CAPITALCITY R/T
 

·
Registered
Joined
·
558 Posts
Discussion Starter #2
Okay, I got my contact pane back. Did some soul searching and resolved that issue. The sluggishness and freeze look alike is still there. Earlier, I downloaded Internet Explorer 5.5 again but nothing seemed different, nor did I really see anything happen with Outlook Express.
Please help.

Danny
Capitalcity R/T
 

·
Registered
Joined
·
471 Posts
Is their anything rotting away in your outbox?

Tools / Maintenance / Clean Up Now

If not try:

Tools / Maintenance / Store Folder, move the files out of the folder, close reopen & you'll have a fresh Inbox, Outbox, etc. The account settings will still be their, see if it's still sluggish. If it's fast again import the folders.
 

·
Registered
Joined
·
11,278 Posts
I myself don't like winME but I do know a lot of users who swear it's the best OS ever made, the problem is that ME was designed for home users and was never meant to be used as a business class OS, my home setup runs through an NT server and therefore ME would not work correctly

as for your ie/outlook probs, check for running background progs that might be depleting system resources, outlook express takes a chunk of resources to start up, my laptop is an 850 with 196 ram and no background services running other than the required (systray, explorer) and I can see my CPU usage go from 3% to 95% for about 3-4 seconds while outlook express starts up, if you have a lot of background apps (office toolbar, realplay, winampa) this could explain the slowdown

if all else fails download IE6, this will upgrade you to outlook express 6.0 as well
 

·
Registered
Joined
·
558 Posts
Discussion Starter #6
It seems to hang when you click on the icon, and then takes awhile to open. Really frustrating. I may or may not have found a possible issue and that is the w32funlove virus on all my home networked computers. Ouchhhh. Used McAfee to rid all but the source virus on my wife's computer. Used FUNFIX to rid the remaining file however I have about 8 *.cpy files that McAfee says CLEAN ERROR that I would love to get rid of. The only problem is that I think it has to be done in DOS. SO funfix won't work because ME doesn't give you a DOS prompt option after hitting F8. It won't work in the ACCESSORIES DOS prompt either..sharing violation. Any ideas on how to boot my ME in DOS? Maybe ridding my computer of these *.cpy files may resolve the issue?
Let me know. I'll check tomorrow and let you know. Thanks!!!


;) ;)

Danny
Capitalcity R/T
Don't have these problems with my R/T
 

·
Registered
Joined
·
558 Posts
Discussion Starter #9
Well, it worked...sort of. It booted in DOS and it found no viruses. Thanks.

But the Outlook Express 5 is still very sluggish. I dumped OE5 and re loaded, but everything came back as before. Don't know why.

Well, the inevitable has come to pass. Unless anybody has other suggestions (I cleared my inbox and sent items), I am forced to reload Windows ME, along with all the drivers and programs that get screwed when reloading. A big job, but someone has to do it!

Maybe it will clear up my problem and balance out my memory usage. Maybe tonight or tomorrow.

Wish me luck.

Danny
Capitalcity R/T
The $35,000 car is fine. The $3000.00 compuetr isn't. To hell with hi-tech!
Early released Dell P4 1.4GHz
256 MB RDRAM
Soundblaster Live
Nvidia MX400 GeForce 2
20 GB HD 7200 RPM
10 GB 5200 RPM HD
12x Samsung DVD
3COM NIC Card, on board
Netgear Fast Ethernet 10/100 NIC
Dell 19" Monitor
HP P1000 Photosmart Printer
HP 330C scanner
HP 500C Digital Camera
Xerox XE90FX all-in-one scanner, flatbed photocopier, printer and fax
Real Magic Hollywood Card
3COM or something Digital Video Desktop Camera
Canon DV20 Camcorder
Monsoon 500 Flat Panel Speakers w/subwoofer
Thrustmaster Flightstick
D-Link 4 port router
AND sluggish Outlook Express
 
1 - 10 of 10 Posts
Top