DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Car is running a little hotter than it used to. I am getting a P0134, bank 1 sensor 1 no activity, and a code p0171 bank one running lean. Can all this be causing the engine to overheat some due to stress from the lean condition? I had a P1294 which was target idle not reached. I cleared these codes and it came up with the P0134 again and P0171.

I have checked for leaks. Cleaned the iac, map sensor, and the pcv valve. Any help would be appreciated. The car when cranked goes up to 2200 rpm then goes down to around 1250. Occasionally on a cold start it will go down to around 800.

The car also when driving slow and you let off the gas to like go over a speed bump, it feels like you still got your foot on the gas a little and it finally idles down. Could this be a faulty iac valve causing that?
 

·
get off my lawn
Joined
·
15,507 Posts
well,, first off,, its screaming for a 02 sensor, replace it ,, but it sounds like its got a air leak someplace
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Replaced the O2 sensor today with a used one, so far no code 134. Got a code 171 once today but I am going to overlook it for time being as it may have been old code. I cleared the code and will keep close check on it. High idle problem still exists. Have tried replacing IAC with no success. Im wondering if a leaking intake gasket will cause it to idle too high and give the lean code. Any help is appreciated.
 

·
Registered
Joined
·
8,218 Posts
I can't honestly remember if my idle was high when plenum and lower intake gaskets were bad but i do remember that the engine shook like hell at idle and i could hear the plenum gasket hissing.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #6 (Edited)
Well pulled the black cover off and sprayed where the intake meets the head along the passenger side with carb cleaner. Sure enough a little over half way toward the back of motor it revved up just a little each time I sprayed. Also concerned whether I have a partially blown head gasket. Only a mechanic I imagine can find that with the pressure and leakdown tests. Drove car all day today and no codes so thats a plus. Does anyone know what the little valve is that sets under the 3.5L cover and has one vacuum line that runs toward the passenger firewall corner? It has a little arm and a setscrew that touches the side of the intake plenum. I moved the plunger around while engine was running and I couldnt see that it did anything.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9 (Edited)
Just got the intake off. Gee I wonder what about 3 or 4 pounds of DOG FOOD on top of the block would do. Have to buy 2 new intake bolts both of which are closest to the water jacket on the intake. Still trying to vacuum the dog food out from between the heads on top of the block. I pulled out also what appeared to be a mouse nest so maybe if thats what it was it was hoarding food for a couple years!!

By the way if anyone reads this, what are the 2 sensors on top of the block for? They are pretty good size. I found them buried in midst of the dog food..
 

·
Registered
Joined
·
38 Posts
Discussion Starter #11
If your you talking about the two sensors under the intake manifold those are the knock sensors.
Ok Thanks crypt keeper. Idles so much better now but noticed it kinda bucking a little bit at certain range. Only time will tell with the overheating problem. It idles at around 600 in gear and around 750-800 at normal temps now. It was low on gas and had the air duct off watching for fuel and coolant leaks. I bled the air out of cooling system and reinstalled air duct. Will try to remember to post more later. Thanks everyone.
 
1 - 11 of 11 Posts
Top