DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 1998 intrepid es. When it rains engine light comes on and insterment cluster goes out
After it dries up back to normal I know the code is for Tcm not reading I've also had problems with in not starting but it dries up and starts fine with no lights I'm thinking it's a wireing harness but not sure would appreciate some help thanks
 

·
Woober Goobers!
Joined
·
49,520 Posts
Symptom:
P1698-NO BUS MESSAGE FROM TRANS CONTROL MODULE

When Monitored and Set Condition:
P1698-NO BUS MESSAGE FROM TRANS CONTROL MODULE

When Monitored: Equipped with automatic transmission, the ignition key on, engine
running, transmission in drive, vehicle road speed and battery voltage greater than 10
volts.

Set Condition: No bus messages from the TCM for 10 seconds, two trips required.

POSSIBLE CAUSES
FUSED B(+) CIRCUIT LESS THAN 10.0 VOLTS
FUSED IGNITION SWITCH OUTPUT CIRCUIT OPEN
PCM GROUND CIRCUIT(S) OPEN
PCM INTERNAL PCI BUS OPEN
PCM PCI BUS CIRCUIT OPEN
WIRING HARNESS INTERMITTENT DEFECT
 

·
Woober Goobers!
Joined
·
49,520 Posts
When things happen...is it as soon as you start up or after driving a bit? You should inspect the wiring harness at the PCM/TCM modules at least. They're located behind the Drivers side headlight. PCM closest to the headlight. You'll have to unbolt the Cruise Control Solenoid above them to get a good look.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Dash goes out and check engine light comes on after driving in rain but will continue to drive without dying out once parking it has trouble starting but once its dry will start and light will go off
 

·
Woober Goobers!
Joined
·
49,520 Posts
Does it show "No Bus" in the odometer display when this happens?
 

·
Woober Goobers!
Joined
·
49,520 Posts
Explain exactly what you mean by "Dash goes out"? Speedometer/Tachometer drop to zero? Fuel and Temp gauges stop working? Dash goes out is pretty vague!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Tac/Speedo drops to zero and temp/fuel stay on
Check engine light comes on it keeps driving perfect when I shut it off it gives me a problem starting sometimes it will crank and run but will putter and stall or not crank at all. After drying out it will start and run fine no light on and gadge s work .
 

·
Woober Goobers!
Joined
·
49,520 Posts
I'm surprised the temp gauge doesn't crap out with the Speedo/Tach. Fuel gauge has it's own source to the sender in the fuel tank and not through the PCM like the other 3. Are you sure you only have one code?

Most of your symptoms point towards the PCM or it's wiring. PCM=Powertrain Control Module. Could be a bad ground. If the PCM was losing it's power source the engine wouldn't run at all.

Like I said earlier, you need to take a good look at the wiring harness around the PCM and TCM. You should also remove the connectors to each of them and see if there's any corrosion or damage to the pins inside the connectors. Disconnect the battery before doing any electrical work.
 
1 - 10 of 10 Posts
Top