DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat banner

1 - 13 of 13 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I can't start my 2000 intrepid 3.2. I hooked up my obd2 reader and obtained the code p1792, I looked up the code at allpar.com and this is what I found. P1792 Transmission Control Module Reprogrammable Memory
P1792 ECM to TCM Engine Coolant Signal. What does this mean? Hire can I repair the issue?
 

·
Woober Goobers!
Joined
·
49,522 Posts
Sounds like your your TCM is taking a dump. Do you have a check engine light on? Does the car run OK or is it in limp mode?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
My car well not start at all. It was clicking but not wining. I found a ground wire that wasn't properly grounded. I even checked my starter. I decided to run a diagnose and it read code p1792. I researched the code and now I'm here...
 

·
Woober Goobers!
Joined
·
49,522 Posts
The non start with clicking sounds more like a poor wiring/cable connection or battery problem. I can't find a P1792 but I don't have access to a 2000 Transmission Diagnostics manual right now.

It would be nice if you added all details when you post like this. Otherwise people generally don't have a clue on what's really happening and can go in different directions for a solution.

Check all your cable connections...and by that I don't mean just look at them. Disconnect the terminals and clean them with a wire brush etc. How old is the battery? What do the terminal connections look like on the battery?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
As I stated, I am down to the code. I have observed all my wires. I took off the negative battery cable and pulled each plug, sprayed terminal cleaner in all plugs, re connected all the cables. My battery is new and fully charged. My terminals are freshly wire brushed and have good connection.
 

·
Woober Goobers!
Joined
·
49,522 Posts
Bad starter? Corroded Fusible Link in the Positive cable? Do any of the lights dim when trying to start it? If not then possibly a bad starter solenoid. That code if legit refers to the TCM and won't prevent the car from starting.

Did this just start happening or is this a car you bought that wasn't running or something?
 

·
Woober Goobers!
Joined
·
49,522 Posts
Never mind...you're the guy from this post:

http://www.dodgeintrepid.net/showthread.php?p=3872841#post3872841

You were fixated on the transmission and didn't seem to worry about the no start condition.

People tried to help you about the no start and you appeared to ignore them.

Now you're still fixated on the Transmission with the P1792 code. And now it seems you're finally asking about the No Start condition? Focus on getting the car to start before worrying about that transmission code.
 

·
Registered
Joined
·
4,312 Posts
I see no reason how a TCM issue will cause a no start unless the system thinks your in a gear. But I have also seen a Engine be started and ran briefly with no transmission in place.

Clicking is coming from where the starter? If so then your solenoid is bad or in a bad spot. Only other thing is not enough power to turn the motor but enough to engage the solenoid.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #9
This makes sense. From what I have gathered, I need to re program my tcm. Or replace it. I have removed both fuse and relay, waited a period of time, then tried to crank my car again
 

·
Registered
Joined
·
41 Posts
Discussion Starter #10
I see no reason how a TCM issue will cause a no start unless the system thinks your in a gear. But I have also seen a Engine be started and ran briefly with no transmission in place.

Clicking is coming from where the starter? If so then your solenoid is bad or in a bad spot. Only other thing is not enough power to turn the motor but enough to engage the solenoid.
I pulled the starter and tested it, it worked.
 

·
get off my lawn
Joined
·
15,505 Posts
get under the car with a test light and see if the starter is getting power from the battery,, Ive seen 2 LH's that the postive cable to the starter would show 12 volts, untill you put LOAD ON IT,, THEN THE CURRENT WOULD DROP TO 2v,, one of the 2 is my concorde
 
1 - 13 of 13 Posts
Top