DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
587 Posts
Discussion Starter #1
Hey all! I just put new drums and shoes on the back of my trep.....stops on a dime, but since the rear shoes involve playing with the Parking brake cable when you install them, my parking brake cable has become very slack now. When I step on the parking brake lever, I feel very little tension, and if I put the car in neutral, it will roll even on a flat surface. I know the cables are not broken, because the shoes still move out slightly when I step on the Parking brake lever, but not enough to stop the car from moving. I know our cars have some sort of automatic adjustment in the foot lever thing, but I'll be darned if I can figure out how to re-load it and get it to auto-adjust again so that the brakes work.....any ideas?

Help! I love my Parking brake!!!
Thanks.
 

·
Registered
Joined
·
3,427 Posts
there is an adjuster on every parking brake somewhere along the cable. On my Olds, it was in the middle of the cable that ran from wheel to wheel, but it doesn't work that way on the 'trep (Indep. suspension back there)
 

·
Registered
Joined
·
533 Posts
If it has only started doing this since you did the rear brakes, I would say your brakes are out of adjustment. Try backing up to like 10 mph, and hitting the brakes hard a couple of times. This is how the autoadjuster works. If this does not do the trick then you will have to remove the drums and adjust them manually.
 

·
Registered
Joined
·
587 Posts
Discussion Starter #5
Thanks Sully.
Thats what I thought, and that is also what it said in my Haynes repair book.

It has an auto-adjustment that you have to re-load and then re-lease, which then auto adjusts the cables.

But I cannot figure out for the life of me how the hell I do this! haha...
 
1 - 5 of 5 Posts
Top