DodgeIntrepid.Net Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter #1
I am so fricken tired of this stupid car's issues.

I noticed that when I put the car in reverse then press on the gas, I hear / feel a thump. Kind of like if I went over a large rock.

At first, I thought it was my transmission( it better not be 'cause I will burn this fricken car myself ). But my brother-in-law said that it has to do with the de-greasing of the back springs. I said HUH??? He told me that since it just rained yesterday, the grease where the spring sits must have gone away, and the maybe the spring was a little out og place where it sits at? I said HUH??

Does this make sense to anybody. I do have to mention that it it ok when I go forward!

One last thing. As some of you might recall, I had a major issue with this car shaking in idle. Well I finally had it checked out, and the computer where I had the car checked out said that one of my cylinders was bad., which means ofcourse that I had a very low compression. Well the guy and every cylinder's compression and was perfect!:cry:

My low-life guess is that it is bad catalatic converters! I mean the car smells like rotten eggs in the morning! My engine light stays on, but sometimes it comes off. The guys I mentioned this too just basically checked the 02 sensors and swithed them around to see which one was bad, if there was one. Well, NOPE, all were ok!

So once again,. maybe one of you guys have had this problem before. If so, let me know how you fixed it? PLEASE



:cry: :angry: :dozeoff:
 

·
Registered
Joined
·
1,461 Posts
I had same problem, yesterday, my tranny/engine mount was destroyed. A chrysler one is $110 canadian an aftermarket one is $75 canadian.

There are 3 mounts in total, 2 of mine were bad, so I got all of them changed.
 

·
Registered
Joined
·
4,980 Posts
Funny thing you mention, my car stunk like rotten eggs this morning. I was thinking the cats were bad also.

That is covered until 100,000 miles, right?
 

·
Registered
Joined
·
890 Posts
Dont worry about it alex unless it does it constant every car is weird and sometimes does things once.

As for the iddle i dotn know maybe its the catalytic converters:baaa: :baaa:
 

·
Registered
Joined
·
2,336 Posts
How come people like me can get over 100K out of their Intrepids with no significant problems? 108,450 and still counting.... :D
 

·
Registered
Joined
·
4,980 Posts
viprman said:
How come people like me can get over 100K out of their Intrepids with no significant problems? 108,450 and still counting.... :D
NEVER EVER SAY THAT!!!!

Knock on wood for you!!!:bored:
 

·
Registered
Joined
·
1,461 Posts
Intrepidatious said:
Funny thing you mention, my car stunk like rotten eggs this morning. I was thinking the cats were bad also.

That is covered until 100,000 miles, right?
I don't think bad cats make a bad smell, my 4 bad ones never did.
 

·
Registered
Joined
·
1,461 Posts
viprman said:
How come people like me can get over 100K out of their Intrepids with no significant problems? 108,450 and still counting.... :D
If it weren't for warranty I would have spent $9.000 on repairs and I only got 132km
 

·
Registered
Joined
·
562 Posts
Funny thing you mention, my car stunk like rotten eggs this morning. I was thinking the cats were bad also.
Its a new car smell i think my friend just bought a 2002 Z24 and it smells like rotten eggs.
 

·
Registered
Joined
·
4,811 Posts
viprman said:
How come people like me can get over 100K out of their Intrepids with no significant problems? 108,450 and still counting.... :D
You are very lucky. I have a little under that mileage and I swear I have replaced everything but the tranny. Come to think of it, I noticed recently that When I first put it in gear it will make a kind of grinding rattle when I first try to accelerate. I swear if the tranny goes in this bastard, I will push the ****er off a cliff. The worst part is that I don't beat on this car very much at all.
 

·
Registered
Joined
·
890 Posts
Lol Pimped i will come and help you push it:tongue: :tongue:

But seriously this car is very weird. Its like when i treat and drive it good the CEL comes on. But when i beat on it really hard it drives good.:blush: :blush:
 

·
Registered
Joined
·
432 Posts
Discussion Starter #14
Well I think that I got a rotton apple. THX dodge, you ****ers!

The tranny mounts is something I will be checking asap. I would think that it would be my front wheel bearings, since I just had them replaced last week. Maybe with the rain a couple of days ago, the grease went away.
 

·
Registered
Joined
·
104 Posts
my 93 Concorde 3.5 has 130K on it with no major problems. Last weekend, I replaced the intake manifold gaskets, but thats about it except for water pump, timing belt and inner tie rod bushings.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #16
now my ****ing Tranny does not shift or even skips gears. What the **** is going on hear?? SSHHIIITTT.

I already changed my oil/filter on the tranny? Maybe the cylinoi?d
 

·
Registered
Joined
·
2,427 Posts
check for input/output sensor failure.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #19
imput/output sensor. What is that? What does ot do? Where is it located??

I really need to know today!

THX GUYS!
 

·
Registered
Joined
·
890 Posts
Hey alex the best thing to do is buy you a hanes manual. It shows you pictures and tells you what every sensor does. The book only cost 19 dollars so that wont set you back:cool:
 
1 - 20 of 34 Posts
Top