DodgeIntrepid.Net Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
I currently have a home network setup that has 5 PCs attached to a Linksys Router connected to a cable modem. Rather then purchase a printer for each PC, I decided to purchase a Linksys Print Server and let all the PCs share the one printer. I installed the hardware and then the software to the main PC, which is running XP. I have no problems printing from WordPad, but I can not print from the internet or other programs like Turbo Tax. All I get is a bunch of junk. What in the world am I doing wrong? Any help would be greatly appreciated. I even reset the router and print server and no luck.
 

·
Registered
Joined
·
217 Posts
I went an easy route. Just two PC's both running XP. They are hooked up to a hub which also goes to the Internet. One has the printer directly attached. I put both PC's into a domain and shared the printer on the one computer. Can print anything from either computer and both access the Internet. Plus I can share files between the two.

all that for a $10 hub, grantted it is only 10 not 10/100
 

·
Registered
Joined
·
11,278 Posts
same here..three printers, each attached to a different machine on the network..therefore print sharing, not print server

make sure that the printer is enabled to handle a DOS print job and has the most current drivers, that will sometimes explain the strange characters

also if it's a HP printer be sure you aren't running JETDirect, I talk to people everyday who have complaints and problems with JETDirect..
 
1 - 3 of 3 Posts
Top