DodgeIntrepid.Net Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9,831 Posts
Discussion Starter #1
When ever I want to print something out via a webpage I have to copy and paste it, and go into wordpad and print it from there. (I copy & paste it). I have AOL 6.0 and am currently running Windows ME. My question is why can't I print from a website. Ie; yahoo maps, or whatever. Also whever I click " print" the paper comes out of the printer blank. it's a real pain in the butt. Help!!
 

·
Registered
Joined
·
9,831 Posts
Discussion Starter #4
Shark2624 said:
What's the name and model of your printer?
I have a Lexmark Z11 (thats all that I know).
 

·
Registered
Joined
·
9,831 Posts
Discussion Starter #5
joekd said:
sre you trying to print form AOL's built in browser or opening a seperate browser, going to the site and then trying to print?
Yes, I try to print from AOL's browser, also I have tried from Internet Explorer. Still no luck. :(
 

·
Registered
Joined
·
130 Posts
AOL uses internet explorer for their browser too , but you can try 2 things.

First, open up IE and goto VIEW>ENCODING>and make sure that AUTO SELECT is not check marked. If that doesn't work than you might want to get the most updated drivers for your printer.

Let us know how what happens.
 

·
Registered
Joined
·
9,831 Posts
Discussion Starter #7
Shark2624 said:
First, open up IE and goto VIEW>ENCODING>and make sure that AUTO SELECT is not check marked. If that doesn't work than you might want to get the most updated drivers for your printer.

Let us know how what happens.
I did that... and when I selected it... it said "none" :confused:
 

·
Registered
Joined
·
9,831 Posts
Discussion Starter #9
Shark2624 said:
So, there is no auto select option?
BTW which version of IE are you using?
Dude, I have no idea. I tried to find it but it says "Internet explorer". No version # with it.
 

·
Registered
Joined
·
9,831 Posts
Discussion Starter #11
Shark2624 said:
Okay, make sure Unicode is selected under the encoding menu.
If that don't work, sorry i couldn't help you more.
I didn't even see that option at all. I must be running a old version of IE. Oh well, thanks for helping me out Shark.
 
1 - 11 of 11 Posts
Top