DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
So, my '99 300M gets upgrades here-and-there from junkyard cars etc. I was in the yard & found a 2001 with a 4-disc changer, so I grabbed the radio, changer & cable. Plug & Play, right?

Well, the issue I have isn't that it doesn't work. It works well. The problem is when I try to set or use my memory seat. Since the GF & I both drive the 300M, I use the memory seats. When I hit the button, the radio display will just flash & the radio becomes non-responsive.

I did a search but maybe I don't know what to search for, or maybe it hasn't been asked. What do I need to do to fix this issue? Note that I don't care if the radio stations / memory selections don't switch, I only care about the seat & mirror positions :)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
All the wires are hooked in. 3 plugs in total, 1 mostly power, 1 speakers and 1 plug with just 1 wire. Of course I have the harness to the CD changer as well, and I reconnected the antenna and ground. All the plugs fit w/o issue but I get the blinking on memory seat use.
 

·
Registered
Joined
·
13,702 Posts
All the wires are hooked in. 3 plugs in total, 1 mostly power, 1 speakers and 1 plug with just 1 wire. Of course I have the harness to the CD changer as well, and I reconnected the antenna and ground. All the plugs fit w/o issue but I get the blinking on memory seat use.
Ground strap??
 
1 - 4 of 4 Posts
Top