DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,806 Posts
Discussion Starter #1
Ok, this isn't about my intrepid, but about my cuzins old chevy truck (i think it's like an 89-92). When we turn the stero on all we get is a buzzing sound, nothing else. I was thinking maybe bad signal, or the radio is fryed. Any ideas, he really wants an radio at least in his truck, we just over hauled the engine for him i'm gonna try to fix the radio. Ideas, Tips, anything would be helpfull thankz.
 

·
Speed is Power
Joined
·
6,687 Posts
I would say that the radio is fryed. I would make sure all the wires are hooked up. Maybe its the antenna wire thats not hooked to the back of the cd player/radio. If the radio is fryed you can buy a new one on ebay for 20.00. Maybe even try a junk yard. I would upgrade to a cd player if you dont have one.
 

·
Registered
Joined
·
1,835 Posts
sometimes there could be a bad ground. if u just overhauled the engine u might be getting engine whine. check your grounds and spark plug wires. (spark plug wires cause hum) in stereos. does the tape or cd work if so and its only fm or am that is shot then it could be antenna ground or something. try the radio with engine off.
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #5
well when we tryed it the engine didn't even run really, and its just factory radio, am/fm casset deck thing... if i cant fix it then i'll have him but a new one that way he can play his cds aswell :) thankz for the info
 

·
Registered
Joined
·
1,806 Posts
Discussion Starter #8
Crutchfield is your friend.

What? this is my cuzins truck..
 
1 - 8 of 8 Posts
Top