DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I recently aquired a 93 vision TSI and the remote door and trunk do not operate. Does anyone know where the reciever is located? There has been tried a new battery in the remote and even a different remote.
 

·
Registered
Joined
·
4,313 Posts
The Plastic pecie on the dashboard in which the deforster holes are, it is located there if you pop that out.

Shhould be on the passsneger side and should say something on telling you it is the remote computer.

Also, did you repgram the computer for the new remotes?
I was wondering, what year was your eagle made? Not the model, but off the build sticker on teh door jam.
 

·
Registered
Joined
·
1,825 Posts
When I had my 93 the receiver in the car was bad. You probably need to replace it and then reprogram it. There are enough write ups on here to let you know how to do it.
 

·
Registered
Joined
·
52 Posts
Remote Entry

I have a loaded 93 Eagle TSI (3.5, leather, sunroof, alloys, Infinity Stereo, etc.).

It did not have remote entry.

I went to Best Buy and for about $150 (installed) about 8-9 years ago, I purchased a remote entry system. (They had a free installation special which normally cost about $50.) It also has remote engine start which becomes handy on cold days.

The remote system is still operating. I even haven't replaced a battery in the remotes.

You may want to check out Best Buy and get a new system.

Tom Martin
Centreville, VA
 

·
Registered
Joined
·
32 Posts
I recommend Tommart's suggestion. Go buy a new, aftermarket system.

Placement of the receiver by the factory high up on the dashboard (under a piece of black plastic fascia) virtually guaranteed failure. Mine died years ago. A new aftermarket system is the way to go.

Edmonds17
 

·
Registered
Joined
·
4,313 Posts
I recommend Tommart's suggestion. Go buy a new, aftermarket system.

Placement of the receiver by the factory high up on the dashboard (under a piece of black plastic fascia) virtually guaranteed failure. Mine died years ago. A new aftermarket system is the way to go.

Edmonds17
Not True, My Car was built in 92, which means its older than atleast 90% of all the other LH cars on this website, and The Stock Up front under black plastic Wireless has not stop working flawlessly. I just keep breaking the remotes.
 
1 - 6 of 6 Posts
Top