DodgeIntrepid.Net Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
I've done the spark plugs, the wires, every gasket, injectors, clamped down the air hoses, motor mounts, Cradle Bushings, Rack Bushings, just EVERYTHING and the car is idling rough. Mainly when foot on brake and in drive. The car never used to be like this.

Premium fuel, injector cleaner, everything. I mean EVERYTHING. Anyone have any ideas?
 

·
Registered
Joined
·
1,672 Posts
any codes?
 

·
Registered
Joined
·
143 Posts
Discussion Starter #4
3.5 liter. At Idle, in Drive 800 rpm. In neutral, 1000 rpm.

No codes.

You can feel the vibration through the steering wheel and through the seats
 

·
Registered
Joined
·
50 Posts
How many miles on the vehicle?

At somewhere between 50 and 80K the 3.5L's intake manifold gasket can go bad and cause a vaccum leak that gets worse over time, making the car idle rough and eventually run rougher and rougher.

My car was running like a 2 dollar hunk of manure until I had that problem fixed. Now she is just as smooth as you can imagine.

Took 2 dealerships to figure out that problem, BTW, so if you have done everything else you might want to give that a shot. There is a TSB about it that the dealerships should have access to.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #6
It's got 70,000 now. 20,000 of which were since September of 2004 when I got the car.

Been there, done that. Mechanic told me that the gasket wasn't leaking...sprayed it down with WD-40 and it didn't rev up. Said it didn't need to be replaced. I made him replace it anyway. Not only that, I had him change every gasket in the engine. EVERY ONE OF THEM. Didn't improve the idle at all.

Every piece of rubber on this car has been replaced. Tires, Every bushing, every gasket...even the WINDOW and DOOR gaskets (they were rotted out). I am not kidding. I've spent over $3000 since August and most of that was parts.
 

·
Registered
Joined
·
2,893 Posts
Sounds like its not a vacume or any misfire. Sounds like it might be internal. Either a valve is stuck or somthing weird bottom end.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #10
When I first got the car, just about everything was wrong with it. But it idled smooth like butter. I fixed everything on the car...and if you haven't read my "Concorde nightmare Why do I do it to myself?" read it!

Once I fixed everything, the idle started getting progressively rougher. The spark plugs and wires really improved the acceleration smoothness, but the idle didn't get better at all.
 

·
Registered
Joined
·
2,680 Posts
Timing? Did you get the car timed?
 

·
Registered
Joined
·
321 Posts
is there any way to check the main engine computer on the car? just wondering
 
1 - 13 of 13 Posts
Top