DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter #1
I am sure there has been posts on this but I just talked to a guy about this and he stated something about the 3 catalytic converters being the problem. My head covers are leaking oil in my plugs and my car still shakes. I have cleaned out the crank and camshaft sensore last night. The car still shakes. I still have not changed my plugs nor the gaskets, but this guy did fix these iy=tems also on his car. He decided to take it to the dealer and that is where he found out the actual problem was his catalytic's. Does this make sense to anybody? Now that I think about it, the car in the morning does smell like FFAARRRTTTTT!!
 

·
Registered
Joined
·
65 Posts
When I first bought my car six months ago it was missing, kind of a shaking feeling, I found the problem to be the spark plug wires. The dealership said it was partly because of a dirty throttle body, but I dont know if this was just bs or what. So my guess would have to be spark plugs, spark plug wires, or throttle boy.

You can check you plug wires for little white marks on them from arking, this is a sign of bad wires. But mine didn't have these and it was the problem. You can check the plugs to see if they need to be replaced. I really dont know about the throttle body though.

my 2cents
 

·
Registered
Joined
·
587 Posts
Hey babyalex, how hard was it to clean the Crankshaft sensor? I have cleaned the Camshaft sensor, that was easy.....but I still have rough idle, so I was gonna clean the Crankshaft sensor, and just wanted some input.

Thanks a lot!
 

·
Registered
Joined
·
432 Posts
Discussion Starter #5
It is easy, but the problem is getting to it. It is tricky but, it can be done. You really need to have a flashlight though. There is 1 small bolt that holds this sensor in place. The cleaning part is just the same as the camshaft sensor( clean off the crap with a clean rag). You need a small small rathcet with I THINK a small 10MM socket. It is just above the differential ball on the passenger side. Don't forget, disconnect your battery cable and to disconnct the sensor harness too! I will take pictures for you today!
 

·
Registered
Joined
·
527 Posts
Hey, I've got a 96 3.5L intrepid thats been leaking oil near the oil filter as far as i can see for a little while now. Though it may be coming out from the heads from what i can see. It's kinda tight in that engine compartment compared to my old shadow (lol). I do have a rough idle that shakes the car almost. What should I check first?
 
1 - 6 of 6 Posts
Top