DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter #1
I was driving the car last night and noticed that when I pulled away from a light a kind of servo noise from the transmission. It gets louder right before the shift and then quiet right after. Its also doing this intermittently. The fluid is nice and pink with no burnt odor to it and is at the full mark. The tranny also seems to be shifting normally. It also used to be nice and quiet and now its pretty noisy. I do have an appointment next Sat to have the dealer do the 30,000 mile service and change the fluid in the tranny at the same time. Has anyone had this problem or know what it could be?
Thanks
BK
 

·
Registered
Joined
·
3,207 Posts
It might be the tranny input sensor. They are know to go out all the time. About $60.00 for the part. Not sure on labor.
 

·
Registered
Joined
·
349 Posts
$60? I got my input and output sensors for $25 after tax. As far as labor goes, you can do it yourself if you feel like climbing under your car
 

·
Registered
Joined
·
2,336 Posts
If you are still under warranty, get it to the dealer and waive all charges.
 

·
Registered
Joined
·
407 Posts
Discussion Starter #5
Yep-still under warranty- I'll have the dealer check it next Sat when its in for the 30,000 mile oil change. What I don't want them doing is saying "well, since you've hooked up an OTIS your warranty is now expired."
 

·
Registered
Joined
·
336 Posts
BK, I dont think you have anything to worry about. Unless they can say that OTIS caused your tranny to fail, there's nothing they can do. And what are the chances of an OTIS breaking a tranny?
 

·
Registered
Joined
·
407 Posts
Discussion Starter #7
That's true- its not like I used an aftermarket OTIS, the thing came out of a Chrysler and its only four silly wires to hook up. What do these sensors do anyway? I noticed that the noise also occurs when the car is park and I rev to 1500- would a tranny in park make noise also?
 
1 - 7 of 7 Posts
Top