DodgeIntrepid.Net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Ok I've already posted several times on the strange problems with my car, electrical and engine related. Well they're getting worse. I can never tell how the car will run from one start to the next and it even seems to change mid acceleration.
At the best of times I would say it still gets 200hp, at its worst maybe 7hp with 2.5lbs of torque (just kidding but thats where its headed) Seriously though it feels to have lost something like 60-70hp and torque has probably dropped by the same according to the good old ass-dyno.

I knew it was bad but I had no idea now bad until today. While driving home from work I found myself in the next lane from a buddy of mine, we exchanged glances and waited for traffic to clear, as he slowed for a truck to turn I slowed to match. When the truck was gone we both hammered the gas, we were doing about 25km/h when we started (which is great for me since my intrepid usually just sits and spins the tirers from a dead stop)
Anyway to make a long story even longer HE WASTED ME!! In a 98 basemodel sunfire with 145,000km on the smallest 4cyclinder available that year and with an automatic tranny.
We've raced like this several times before(probably more than we should) and I've always left him standing.
Oh yea..almost forgot he had 4 other people crammed like sardines into his car probably averaging 140-150lbs apeice and he weighs about 180. My car was completely empty. We went about a 1/3 to a 1/4 mile before having to slow for traffic and I was farther behind than I'll even mention. I didn't reach half the speed I normally would have at that distance and things just didn't sound right. Before we got to our separate turn offs he turned into a gas station, I followed and asked him what mods he had done to his car since the last time we raced, he replied nothing but a some new sound equipment. (which I might add looked to weigh 250lbs easily) Short of him getting a turbo, a cold air intake, having the exhaust done, doing some internal engine mods and adding NOS I can't see how under that load he could have beat my 3.5L intrepid if it had been working properly.

I need to find out what could be robbing so much power from my car, if anyone is still reading this novel I've just wrote I would appreciate any and all suggestions.

Also does anyone know if its possible for a garage to find out what kind of power and engine is making at the flywheel.
I know a dyno will give me the power at the wheels but I only know what the exact ratting for an intrepid is at the flywheel and I want to compare what I have to what I should have.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
I don't get any codes on the key dance or from the dealer. I've had it in almost a half dozen times in the last few months, according to them things are always fine, but more problems just keep poping up and the existing ones just keep getting worse.

The power most noticably dropped off when they put in new sparkplugs, I'm wondering if they didn't gap them wrong or break a wirer or something. Someone suggested that they might have put the wirers back on the wrong plugs but I can't find a diagram to tell me which one should go where.
 

·
Registered
Joined
·
562 Posts
add a type R badge HP will increase :)
 

·
Registered
Joined
·
587 Posts
I have that problem too.> I haven't changed anything with the car lately, and I have just had the tranny done (for an unrelated issue) , and no improvement. I get no codes from the key jig, or from the dealer either....
 

·
Registered
Joined
·
456 Posts
sk8-4ever,
that is funnier than hell!
Just like saying that by adding a huge spoiler will make it faster. Or flames painted on the side!
As far as your problem though, is there a bunch of **** built up in your engine? Dirty injectors?
 

·
Registered
Joined
·
1,461 Posts
What make, model, and year did u lose against?

Try higher octane, also I noticed a boost of power when I changed my engine mounts.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #8
There shouldn't be anything in the engine, until recently I didn't do that much stop and go driving, 70% highway most of the time I've owned the car. I run fuel treatments regularly and concentratd fuel injection cleaner roughly every oil change. I also only run premiun 91 octane fuel.

The car that smoked me from a rolling start in the 1/4 mile was a base model pontiac sunfire (98) with about 145000km on it. It has an automatic transmission, and the smallest 4cyclinder engine available in that car that year. It was unmodified and carrying roughly 1000-1100lbs of extra weight.
My car is a 96.5, 3.5L Intrepid with 102000kilometers (63000miles) and was only carrying me [approx. 225lbs(no not that fat, that tall, hense the intrepid and its leg room)]
For the record between the time I bought the car and when it started having problems I raced the exact same sunfire several times, in all sorts of conditions and always came out way, way, way ahead.
 

·
Registered
Joined
·
1,461 Posts
Damn, u really got smoked, there's definitely something wrong. Best bet (if no one here has an answer) is to go to a dealer and get it checked out.

As for flywheel power, u could dyno it at the wheels and add 15% - 20% to that number to find out what ur getting at the flywheel.

Is your car shifting properly? bad tranny?
 
1 - 9 of 9 Posts
Top