DodgeIntrepid.Net Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,373 Posts
There was a thread about this type of thing happening a while ago, nobody really knew what it was :(

I have had it happen to me to... only once though. Thank god :)
 

·
Registered
Joined
·
4,093 Posts
might be a fuel filter problem? maybe the station you filled from had some bad gas, and plugged your filter. does the car have the same power it used to?
 

·
Registered
Joined
·
92 Posts
Has it still been stalling? Or was it just a one time deal?

I had a problem awhile back, where the car would stall while driving, then fire back up. The problem was with the cam/crank shaft sensors. Replaced them, and all has been fine since.
 

·
Registered
Joined
·
230 Posts
I have had the intermittent stalling/shut down problem while driving myself, traced it to the Camshaft position sensor, All i have ever done is unplug, shoot some contact cleaner on the plug and the sensor and plug it back in. The problem goes away for around a year or so. Its not a big deal for me, it has just sort of become part of my routine maintance for the car, every 6 months or so I clean it again..

The camshaft sensor lives in a pretty hostile enviroment, its right at the front of the 3.5, near the right side timeing belt cover, so its pretty understandable why it needs this.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top