DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
OK, First off let me say Hi to everyone thats on this form. I am brand new to it.

My 1993 Eagle Vision Tsi w/ 139k Miles is acting up. When ever I come to a stop or slow down to turn in somewhere the car stalls out. All the lights stay on , the radio stays on and does not even skip a beat but the engine stalls out. Also , this might be a problem related to it , but my fuel level gauge is constantly changing from E to F and somewhere in the middle frequently while driving. I was thinking Fuel pump? But I am not sure. I replaced the fuel filter , the V belt and S belt , checked the fuel pump relay and other relays , all the fuses look good... any help would be AWESOME... thanks all!!!
 

·
Registered
Joined
·
4,317 Posts
I would say IAC (Idle Air Control) I am not sure where it is located on the 3.5, since I own a 3.3.

Or, you may have Intake Gasket leak which is an issues they seem to have alot.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I checked the idle air control valve, it seems to be working just fine. you can hear the change in the idle rpm when i turn on the ac and what not. Mayhaps I should get a SCAN tool and check it properly. Geez I hope it is not the gasket.
 

·
Registered
Joined
·
368 Posts
Am I reading too much here, or are Chryslers prone to stalling? It was an issue with the Pacificas, particularly the earlier models, from what I've read.
I've had four 1st and 2nd gen Intrepid and Concorde, and never had a stalling or trannie issue.
 

·
Registered
Joined
·
537 Posts
When I had my TSI, mine never stalled but when I slowed down or came to a stop I thought it was going to as it would idle super rough. Mine turned out to be the upper intake gasket was leaking like EagleESI suggested could be the issue. Good luck.
 

·
Registered
Joined
·
58 Posts
Mine has stalled 5 times in 2 years, it always stalls in the same way:

1- Car stopped; engine is idling in D or N (stop, red light, parking, etc...), then stalls.
2- I restart the engine and it does not stall again for months and months

I think it has to do with the injectors, I dont clean them since 2002, LOL
 
1 - 6 of 6 Posts
Top