DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2000 Intrepid been running and starting fine. Today would not start after just having run 15 minutes prior. Jumped battery off friends truck, started right up. Odometer and gear lights pulsating for the entire ride home. Ran car for 1 hour or better, once shut off will not restart. Also when trying to start the radio controls were flashing as were other dash lights.
What great thing is going on now ??????????

Thanks for any help or advice.
 

·
Registered
Joined
·
102 Posts
happened to me before...........consider changing ASD, Starter, TCM Relays. When mine happen, after we drove and shutdown the car. We pull the hood............pop off the fuse box cover, take out the ASD/Starter/TCM relays..............blow some air on them for them to cool...........and stick dem back in and no problem starting.
 

·
Registered
Joined
·
108 Posts
Check your running voltage; it may be that your altenator is not producing and you are trying to run on 8 volts or so. That would explain the weird electronics stuff, and why the battery won't charge. Also why it runs good for a while after a jump; you have momentarily charged the battery.
 

·
Registered
Joined
·
328 Posts
Check the two cables that go to the NEG post on the passenger fender. I had the bottom one come loose and it did exactly what your describing.
The top one can be tight and the bottom one loose, its a 2 nut system.
 
1 - 6 of 6 Posts
Top