DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
Well in addition to a heating problem I can't fix (because my warranty company went bankrupt), I may have another problem.
My dad called me this week and said he tried to start the car but it started and died. He said the check engine light came on, and the car started on the next try. So when I came home this weekend I figured I would try and see if disconnecting the negative cable would clear the code. After about 5 minutes, I reconncted it, and when I tryed to start it, it died. To describe this better, when the engine got to the end point right before it was going to start; there was just silence. I was able to start it again on the next try. Any ideas? I just bought a new warranty but can't use it for 30 days.:confused:
 

·
.
Joined
·
9,861 Posts
Theres a check engine light, so there must be codes. Check them.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #4
1998 Chrysler concorde LX, I was never able to check the codes with the key turn method. Also, the check engine light went out after I disconnected the battery. 40K miles.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #6
LOL I'm not high. The light did go out, but I still had a problem starting the car.
 

·
.
Joined
·
9,861 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #8
I got the battery diconnect code, which is normal. So maybe the engine misfired or something? I guess the problem fixed itself. Or it was a one time thing.
 
1 - 8 of 8 Posts
Top