DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter #1
Just wanted to say thanks for helping answer my questions regarding the overhead, its almost in. I cut the hole in the new console for the sunroof today. My final question is for Thrasher though, in one of your responses you said you tapped the pink/blue white wire, did you cut this at the fuse block and splice in the overhead console pink/blue white wire and the other free end of the existing wires that were there or do I just leave the orginial wire hanging? What are those wires for?
Thanks everyone-your help was greatly appreciated.
BK
 

·
Registered
Joined
·
1,226 Posts
i probably had 12" of the pink and blue/white wire, I tapped the pink into the pink lead going into the lights, and the blue/white i cut back a little of the tape on the harness, found the blue/white wire, pulled some insulation back and twisted/taped it up..
the other 2 wires i kept complete to plug into the fusebox.
 

·
Registered
Joined
·
407 Posts
Discussion Starter #3
Thanks Thrasher- I'm finishing this off tomorrow, all I have to do is cut the headliner and run the wires.
 

·
Registered
Joined
·
973 Posts
HEY!!! Is that maybe why you're not getting all functions? I ran the harness, INTACT, down the side and plugged it into the fuse box ..... no cutting and no splicing. I did, however, have to "hide" the excess wires for all of the door lights inside the headliner. I did remember to remove and keep the extra bulbs!
 

·
Registered
Joined
·
1,226 Posts
i spliced into the wires i would otherwise have to splice into down at/near the fuse box, I don't *Think* thats the case since those (pink, blue/white) are basically power and lights, the other 2 it seems are the data cables. and all the other functions work but the odometer.
 

·
Registered
Joined
·
504 Posts
Originally posted by Don:
HEY!!! Is that maybe why you're not getting all functions? I ran the harness, INTACT, down the side and plugged it into the fuse box ..... no cutting and no splicing.
Do you have a pic of where you plugged into the fuse box?
 

·
Registered
Joined
·
4,739 Posts
Heheheh Thrasher.... you mention how easy this was to put in... but from reading all these threads... makes me wonder how easy it really is... hehehehe.


Anyways... did you mention previously if you could get your hands on some overhead consoles by you? I know I would like to get one if possible... and im pretty sure Intrepiditious wants one as well.
 

·
Registered
Joined
·
1,226 Posts
heh, the console only uses 4 wires...the 2 that i tapped in with, considering the 2 i tapped in with, are basically tapped into the harness in a different location, I just made it easy for me. and the 2 going to the fusebox, instead of playing with all that spaghetti i did what i explained above :D

it really is easy, considering i had never done it before and it took me lass than 40 min to install it all and everything.

Yeah I still have a couple of lines on some consoles, i have to call and check em out, I know, I've been slacking.
 
1 - 8 of 8 Posts
Top