DodgeIntrepid.Net Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,258 Posts
Discussion Starter #1
Can anyone out there help me with configuring Thunderbird to work with my Earthlink e-mail account? For some reason I just cannot get it to work. It asks for the incoming mail server and the outgoing mail server and I just sit there scratching my head. How am I supposed to know those? (and I'm probably gonna feel pretty stupid knowing that a simple answer is around the corner). All that I notice happening is that when I open the program and it searches for new mail, AVG runs an e-mail scanner. Almost like it's scanning new e-mails, but none show up. When the scanner is running, it says it's connecting to pop07.earthlink.net, if that helps any...
 

·
Registered
Joined
·
322 Posts
you try pop07.earthlink.net as your incoming and outgoing mail servers? The mail server is the server that you use to get and recieve the mail. So say I work at a college and I goto mail.tusculum.edu for my web based mail. In the email configuration for the account mail.tusculum.edu is the mail server and once the client hits that mail server it should request username and password for which account to grab mail from. Make sure also that your mail has the ability to accept requests from outlook as some only allow web based. Best bet since it is an isp email addy is to call them and ask what the specific inbound and outbound email servers are
 

·
Registered
Joined
·
296 Posts
I just looked up the servers and the incomming server should be: pop.earthlink.net and the outgoing mail server: mail.earthlink.net or smtpauth.earthlink.net
 

·
Registered
Joined
·
2,258 Posts
Discussion Starter #4 (Edited)
Thanks guys I'll boot up Thunderbird and try those suggestions.

EDIT: Nope that didn't work, neither pop.earth, pop07.earth, mail.earth, or smtpauth.earth
 
1 - 4 of 4 Posts
Top