DodgeIntrepid.Net Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 97 3.5 intrepid sport is making a ticking noise. It sounds like it is coming from under the throttle body. Possibly a valve making this noise. Is there anything else that would make this sound ? How hard is it to find which valve is making thi noise and repair it ?
 

·
Registered
Joined
·
2,427 Posts
mine has been doing the same thing for quite some time. when does your noise occur? mine happens if i drive the car for a short distance and it doesn't get very warm. when i turn it on it doesn't, but when i get to the destination it is noticeable. if i get the engine up to normal temp then it doesn't seem to make this noise.

i have heard from a good friend of mine whose dad is an engine builder that it's probably just a lifter tapping and that it's nothing to worry about. if you think that your lifter might be sticking, there's a oil additive you can buy that is supposed to alleviate the problem. i ran some in my old truck once and it did the trick. i forget the name of the product.

hope this helps.
 

·
Registered
Joined
·
209 Posts
Does it sound like a mechanical metal to metal ticking? Because if not, its probably just your injectors. They tick under normal operation.
 

·
Registered
Joined
·
3,427 Posts
I have that noise right when I start it up. (NCBrit, you may remember my panic before) Mine is just a sticky lifter/valve-spring problem. after I heard the noise, my car has devoloped a little bit of a 'miss' at idle and low power. apparently the valve is floating a little bit and ticking on the cam as it rolls around (noise is that at HIGH rpms too)
I want to fix it, but I just don't have the cash or the time right now. So, to quiet it down, I went to full synthetic and a quart of engine treatment (Hy-Per Lube). Seems a bit more powerful now too.. if that is possible
 

·
Registered
Joined
·
2,427 Posts
after reading your post i went out and drove mine around, after which i tried to duplicate the problem. i revved up to about 1000rpms and could barely hear the noise. at 1500 it either doesn't make the noise or i can't hear it over the normal engine noise. i've never heard the noise while driving, even while sitting at a light or anything, only when it's idling in park at 600-1000rpm.

i'm gonna run a bottle of that lifter-stick-fixer right before my next oil change.

this, by the way, has nothing to do with the cold-start knock, which is an entirely different sound. plus it goes away after a few seconds.
 

·
Registered
Joined
·
219 Posts
Have you tried turning the radio up? ... thats what i do..lol
 

·
Registered
Joined
·
3,427 Posts
heh.... 600 watts later... my engine sounds fine.
 

·
Registered
Joined
·
261 Posts
I have a similar "problem" however its not much of that, just a noise. I hear the head ticking in my 97 3.5, and I can hear it with the hood up, or if I just listen closely.
It gets faster with rpms [in park w/ hood up i can tell this] but not louder.

I dont think much of it, but I would like to get my engine tuned better... Im gonna get a bottle of that sticky lifter stuff too, and I want to do a good complete tune up as well, with new spark plugs and wires.
Tranny fluid was changed like 7000 miles ago so no worries there.
 

·
Registered
Joined
·
2,427 Posts
yep, mine is way more noticeable with the hood lifted also. a friend whose dad is an engine builder and who works at an auto parts store recommended sea-foam engine oil treatment. if i was smart i would have gotten the product number but i didn't. he also said wait until you get an oil change and then run the can, because why run it on dirty oil anyway?

the bottle of sea foam cost about 7 bucks. it's worth a shot. if nothing else it will at least clean the inside of the motor, even if it doesn't fix that tapping.
 

·
Registered
Joined
·
219 Posts
I been hearing the same thing for awhile on my 95, only does it on initial start-up and goes away rather quickly. Keep in mind, the canister purge solenoid is right there in the back of the engine compartment, they sound similar. The PCM energizes the solenoid when the engine is cold to richen the mix and help warm her up quicker. If you want to be sure, unplug it and try again.
I know mine is quite noisy. ;)
 

·
Registered
Joined
·
2,427 Posts
i'm pretty sure this is something hitting the valvetrain. it increases with rpm, and when you open the hood it's centralized in that general vicinity.
 

·
Registered
Joined
·
3,427 Posts
change yer oil regularly and use synthetic. additives are good. I have had nothing but good fortunes so far with it (and increased pickup)
 

·
Registered
Joined
·
10 Posts
Hi,

So you mean to tell me that this ticking noise from the solenoid I will not hear it in the summer when the car is warm from the outside temperature?
 

·
Registered
Joined
·
10 Posts
silver ghost said:
I been hearing the same thing for awhile on my 95, only does it on initial start-up and goes away rather quickly. Keep in mind, the canister purge solenoid is right there in the back of the engine compartment, they sound similar. The PCM energizes the solenoid when the engine is cold to richen the mix and help warm her up quicker. If you want to be sure, unplug it and try again.
I know mine is quite noisy. ;)
Hi,

So you mean to tell me that this ticking noise from the solenoid I will not hear it in the summer when the car is warm from the outside temperature?
 

·
Registered
Joined
·
1,439 Posts
silver ghost said:
I been hearing the same thing for awhile on my 95, only does it on initial start-up and goes away rather quickly. Keep in mind, the canister purge solenoid is right there in the back of the engine compartment, they sound similar. The PCM energizes the solenoid when the engine is cold to richen the mix and help warm her up quicker. If you want to be sure, unplug it and try again.
I know mine is quite noisy. ;)
that purge solenoid is very noticeable from inside the car with the windows up. Many years ago I thought my 3.3 had a problem until I opened the hood and put my hand on the purge solenoid and felt it pulsing at the same rate as the sound I was hearing.
 

·
Registered
Joined
·
56 Posts
I had a ticking sound from mine also,,97 Intrepid sport..

Installed a new tension pulley and belt. Pulley was rusty and had belt destroyed. Belt looked fine from top , but, underneath there were big gouges in it. Apparently rusty pulley had been pitting the belt.

No more ticking sound....just nice rumble from magnaflows and CAI intake.
 
1 - 17 of 17 Posts
Top