DodgeIntrepid.Net Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
what is one to do when doing a timing chain on a 01 2.7 and cant find ANY of the timing marks ? i searched and saw a nice write up on how to do a 2.7 water pump and it show exactly where to look for and line up the marks but i cannot see any links that look diffrent in color on my chain , and i spum it over at least three times lookin but didnt find a one.
 

·
Registered
Joined
·
3,041 Posts
They say that they are "Plated" I guess "shiney" or "dull". Sorry I can't be anymore help. Here just alittle info:



Install the timing chain by performing the following procedure:
A.Verify that the crankshaft sprocket timing mark is aligned with the mark on the oil pump housing.
B.Place the left side primary timing chain sprocket onto the chain, while aligning the timing mark on the sprocket to the 2 plated links on the chain.
C.Lower the chain with the left sprocket through the left cylinder head opening.
D.Loosely position the left camshaft sprocket over the camshaft hub.
E.Align the plated link to the crankshaft sprocket timing mark.
F.Position the timing chain around the water pump drive sprocket.
G.Align the right camshaft sprocket timing mark to the plated link on the timing chain and loosely position the sprocket over the camshaft hub.
H.Verify that all the plated links are aligned to their proper timing marks.
 

·
Registered
Joined
·
3,041 Posts
From the looks of the pic above, the timing chain in those spots are just alittle bit diffrent. Do you see that? The shape of the black ones.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #4
thanks , that picture makes it alittle more clear , i'll have to take a better look tomarrow now that i know what to look for other than diffrent color links.
 

·
Registered
Joined
·
3,041 Posts
No problem. Maybe someone will post a good pic of the timing chain for you. Good luck !
 

·
Registered
Joined
·
114 Posts
Discussion Starter #6
ok , i think i screwed up.... need to know if i did or not. not being familiar with these 2.7 timing chains i decided to try doin one. had my cam timing marks lined up like the picture above , the crank mark was off by maybe one link but the cams lined up right , i just thought maybe the chain skipped because all the guides were in the pan. now i rotated the crank to line up with the timing mark on the oil pump then did the left side cam gear , having to rotate it slightly to get the marks lined up then the right side the same way as the left. i rotated the engine and was alittle worried because the timing marks didnt line up , so i rotated again and again and again and finally they lined up again. im hoping i have it all back together correctly , with the crank and cam marks lined up the notchs on my right bank cams are both straight up , on the left side cams the notchs are at about 2 oclock.. is this correct ? i rotated it over with a 1/2 ratchet at least 8 times and dont feel any interference. just hoping to double check the way i did it befor i go and bolt the whole thing back together.

sorry for the long post and thanks for any help.
 
1 - 6 of 6 Posts
Top