DodgeIntrepid.Net Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter · #1 ·
1996 with 3.5L and around 165,000miles.

I was replacing the drivers side cv half axle today (torn boot and some road noise) and checked the passenger side (transaxle/differential).
There was some wobble way up at the output stub shaft.
Not the in/out but the up/down/left/right. It wasn't major movement (maybe 1/16") but enough to get me to pull the half axle off and look things over.
The seal is ok and everything looks ok.

Question is: Should there be some wobble as decribed above on this output stub shaft?

KP
 

·
Registered
Joined
·
1,439 Posts
My '94 had the same slop. I was feeling a very slight vibration and a very faint sound that I thought was wheel bearings. Replaced both front wheel bearings and the slight vibes were still there. So with the car on jack stands (wheels hanging free) I was checking inner cv joints for slop, and found the slop was in the bearings inside the differential that support the ring gear assembly. I could move the stub shaft up-down and front-back at least 1/16". If I had it up on ramps (weight on wheels) I would have to pull the inner joint slightly outward before I could move it up-down,front-back.I figured there is absolutely no way that this is normal. The car had about 160,000 miles at the time. I didn't want to think about what it would cost to repair. So I just kept driving it while looking to buy a newer car. The vibes did not get any worse or break down by the time (22,000 miles later) when I traded it in for my '03.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #3 ·
jedgxe,

Thanks for the quick response.

My dad couldn't believe this play is normal and I gotta lean toward his assertion, but I really want mine to be like yours and not get worse.
Your reply gives me encouragement though.

Anyone else want to add their experience with this?

KP
 

·
Registered
Joined
·
1,085 Posts
My 2001 tranny have this 1/16 since I boought it. Don't be worry. I thing the same about you it should'nt have this play. But in fact it be there and the car work perfectly. I have done so far 61000 km (38000 miles) and the tranny still be strong.
 

·
Registered
Joined
·
1 Posts
stub shaft

My 2002 also has side play in the shaft. I have taken it apart, did anyone end up doing the same. I am trying to figure out if it is the inner and outer bearings or ???? Has anyone had one apart?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top