DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
719 Posts
Discussion Starter #1
at work i am running windows nt 4.0 and my internet explorer will only let me surf about three windows before it freezes up and I have to open up a new window to get it to go again. does anyone have any experience in fixing this or do I have to get my IT department to reimage the computer?
 

·
Registered
Joined
·
1,061 Posts
You have applied all the service packs right? Upgraded IE?
Does this also happen with other apps? if it does, then
it could be a memory or CPU overheat problem...

Si
 

·
Registered
Joined
·
4,908 Posts
Si's steps are greatly recommended.
Also try this.
tools, internet options.
Delete files, and put a check in delete all offline content.
Clear history.
click on settings, view files, then click edit, select all.
then hit enter on your keyboard.
Now your cookies, temp internet files, and history files are all deleted. Sometimes they may be corrupt for no specific reason.
Clearing those may help.
If that did not help, you may want to consult your it department to make sure everything is up to date to an extent that would work with crapt 4.hoe :p

I have nt 4.0 workstation here at work and theese days it's lacking. :p

ie 5.5 works great on it, however.

Lock ups almost sounds like you May have some potential overheating problem as well with the computer. If ie is the bulkiest program you run that is.
Also I've known videocards with 1meg or possibly under (ancient stuff) to get video errors or errenuous problems to occur with the heavy graphics of today's websites ie flash, shockwave etc. Or just many colours on a high resolution.

You may try adjusting your resolution, and if you sense a lockup, minimize all programs so the card is not forced to display them. It actually gives it a chance to take the load off, so to speak :)

I hope that helps. :cry:
 

·
Registered
Joined
·
4,908 Posts
Otherwise, I would recommend resetting your security settings to default, and to reset your web settings. But your administrators, if you have strict ones may not like that too much. :D
 

·
Registered
Joined
·
1,061 Posts
He is god, he is the Admin!!!!!

"Got Root?"

:p

Si
EvilDeadFan said:
Otherwise, I would recommend resetting your security settings to default, and to reset your web settings. But your administrators, if you have strict ones may not like that too much. :D
 

·
Registered
Joined
·
112 Posts
LINUX roxorz yur boxorz!

*aww* look at the cute little penguin :)
 
1 - 7 of 7 Posts
Top