DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Well Hi Gang!!!

Here is the deal.....you turn the key and it goes to off....you can even take out the key....but the car keeps running...have to pull the fuse for the fuel pump to get to turn off.

Replaced the Ignition switch, the lock cylinder, the starter relay (All new)- seemed to fix for like a day and a half and now is doing it again. I swapped out all of the other relays under the hood (Had spare set from junk yard) and no change.

So its sitting with the negative cable off...any suggestions??
Please help....thanks in advance
 

·
Premium Member
Joined
·
15,507 Posts
ok,, your gonna think im nuts,, well,, I am,, but anyway, what id do is start it, and yank the wire off the switch,, if it shuts down, you got a bum switch, thats where id start,
 

·
Registered
Joined
·
738 Posts
Have you recently rewired anything or installed any new aftermarket electronics?
If you did and accidentally tapped into a wire thinking it was a ground, but it wasn't, it could cause this to happen.
I saw it once when a guy did that with his toyota.
 

·
Registered
Joined
·
1,803 Posts
ok,, your gonna think im nuts,, well,, I am,, but anyway, what id do is start it, and yank the wire off the switch,, if it shuts down, you got a bum switch, thats where id start,
I was thinking defective switch as well...

So, that was you at the psychiatrists office with no pants on... I overheard the doctor say, "Well, I can clearly see you're nuts!"
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Let's see.....nothing new added electrically.
My partner drove yesterday, made like 12 stops and it worked like a champ.....I got in it and drove couple blocks to work and back to unstoppable & out with the trusty fuse puller.

I'll have to try the switch again I guess (btw the a/c blower and windows are all good) and the dash dies(lights go off....gauges drop off like the car is off) just it doesn't want to quit.

Thanks....I will have to make it work til next set of days off....I'll update ya if something changes
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Swapped out switch again....also went over relay power box...found loose wire on high fan relay...and replaced battery....some combo of all that and it has been happy!

Now the rack bushings (Hold down not tie rod) have died and the rack is moving...so one more issue for this *&^&%$%$% car.

Thanks for the help!! This forum is a lifesaver!!
 
1 - 7 of 7 Posts
Top