DodgeIntrepid.Net Forums banner

41 - 60 of 60 Posts

·
Dain bramaged
Joined
·
7,202 Posts
Discussion Starter #46

·
1st Gen FTW - It's AutoMedic!
Joined
·
15,449 Posts
whats too bad? That my car's running again or that my exfriend is such a .. :****:
Well, I figured it was kinda self explanatory... but the exfriend being a :****: is what I was getting at. ha!
 

·
Dain bramaged
Joined
·
7,202 Posts
Discussion Starter #48
So.. I think my car is part "Christine". I started it this afternoon to move it and..


I even drove it around the block, everything worked well, trans shifted smoothly. Tires need some air but other then that a good cleaning and a little freshing up and I think she'll be good to go.
 

·
Dain bramaged
Joined
·
7,202 Posts
Discussion Starter #58 (Edited)
In an effort to support my crazy, I threw a battery in it and it fired right up. I drove it around for an hour after putting some fresh gas into it and filling the tires. The only thing that doesn't work is the wiper motor seems to have frozen up. There is even less paint on it these days and I found a rust bubble on the driver side rocker. I might put the time into it, I dunno yet. I found more of my exfriends handy work. two 40amp fuses in 10amp spots in the interior fuse block. Interior lights/cig lighter don't need a 40amp fuse.

Odometer reads 128k now.
 

·
I hit **** with sticks!
Joined
·
37,520 Posts
In an effort to support my crazy, I threw a battery in it and it fired right up. I drove it around for an hour after putting some fresh gas into it and filling the tires. The only thing that doesn't work is the wiper motor seems to have frozen up. There is even less paint on it these days and I found a rust bubble on the driver side rocker. I might put the time into it, I dunno yet. I found more of my exfriends handy work. two 40amp fuses in 10amp spots in the interior fuse block. Interior lights/cig lighter don't need a 40amp fuse.

Odometer reads 128k now.
Nice, glad to see its alive again....I say fix it up!
 
41 - 60 of 60 Posts
Top