DodgeIntrepid.Net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter #1
But my truck has developed a rough idel when it's cold.
I have tryed posting at allpar, but to no avail......

It runs fine when the weather is warm, but when it is cold out it idels rough, like it's missing on a few cylenders, I have tryed new dist. cap and rotor, plugs, wires, I sprayed everything with Ignition and battery sealer cause I though it might be getting moisture in there somewhere.

When I said cold I meant winter time temps, anything 30° or colder, seeing as how it's summer time, I kinda forgot about it till now.....:eek:

Any ideas???????
If ya need more info let me know.......:biggrin: :biggrin:
 

·
Registered
Joined
·
638 Posts
What kind of truck is it? Year, make, model? Would this be the PowerRam in your sig?

When it begins to act up is there any condensation inside the distributor cap?
 

·
Registered
Joined
·
348 Posts
Discussion Starter #3
Yes it's the '92 in my sig, I thought that too, thats why I got the new cap, I didnt look in the old one like I should have when it did act up.
I should have also said it didnt do it all the time, just most of the time.

I kinda feel like a slug, I havent posted here in a long time and come back to post a question...... :D
 

·
Registered
Joined
·
638 Posts
Have you checked your idle air control motor? Fuel filter changed recently? How's your fuel pressure? When it's running properly try getting a reading of the fuel pressure. Then you have something to compare it to when it starts acting up.

:confused:
 

·
.
Joined
·
9,861 Posts
Does it have a EGR valve? My car would get a high idle on cold starts. But with a full tank and warm air, it would run fine.
 
1 - 5 of 5 Posts
Top