DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok about a week ago my vision started making a weird grinding sound from the front of the engine. I thought it was the water pump, but no one agrees with me. Well yesterday I started it and it ran for about 10 minutes then I heard a popping sound (not too loud) and it stuttered a little and shut off, and hasnt started since. What do you guys think.
 

·
Registered
Joined
·
6,788 Posts
welcome to the site, could you give us some more info, year, and what motor is in the car?

but if i had to guess, you have the 3.5, and the water pump or tentioner for the timing belt went bad, but, its just a guess.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Its a 93 TSi with the 3.5. Thats what a few people have said also, and by the way this is a great site Im happy to be a member. Thanks for any help you guys can give.
 

·
Registered
Joined
·
6,788 Posts
i would have to guess that the timing belt broke, maybe the water pump seized. replace it, since it is all in the same place, and you should be good to go.

HTH
Bruce.
 

·
Registered
Joined
·
1,825 Posts
Definately the timing belt. The water pumps on the 3.5 are good for around 80k miles and then they go. The belt and tensioner are good for about the same. When those parts go, you'll find that the engine wont run but dont worry, unless you overheated it you can save it. It is a non-interference engine so it doesnt matter that the timing belt broke. The timing belt tensioner is also a soft spot on pre-95 cars because the tensioner pulley was made of plastic. You can buy a new one at the dealer for around $100. Replace them and the car should run again.
 
  • Like
Reactions: ChicagoTRS

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Its alive thanks alot guys. I replaced the belt and tensioner, but then as soon as I got it together the water pump went out. So its all good now thanks alot
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
One more thing though. What is the deal with the suspension on these things. Its like my front tires are trying to get together when I take off whats the trick with that?
 
1 - 7 of 7 Posts
Top