DodgeIntrepid.Net Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3,983 Posts
Discussion Starter #1
In the process of replacing the timing belt and water pump, this part appeared and i have no idea where it came from. Any clues? FYI, I had to remove the radiator, and i also removed both headlights.

TIA



 

·
Registered
Joined
·
1,992 Posts
How come I don't see this unknown part?
 

·
get off my lawn
Joined
·
15,507 Posts
:gun4: its off your lawn mower,,,,, just kidding,, i think it goes behind a headlight i may be wrong,, dont guys like me drive people crazy?
 

·
Mopar or No Car
Joined
·
7,869 Posts
My guess would be a hose bracket of some type. It's hard to tell a scale with that pic but maybe an A/C hose (from the left side of the engine) or a PS hose from the right side of the engine. If it's big enough it might be a radiator hose bracket since these cars have such a strange cooling set-up from what I'm used to. Since you probably don't have it back together yet it's tough to tell exactly where it might go but if you don't find out my guess is you'll have a "dangling hose" when you're done ... :D
 

·
Woober Goobers!
Joined
·
50,354 Posts
Are you sure that was on your car? It looks brand new and there's no paint rubbed off any places where a bolt might hold it on! Nice glossy black finish though!
 

·
Registered
Joined
·
3,983 Posts
Discussion Starter #10
lol, nope, it definitely came off the car. It's power coated, not painted. I cleaned it up a bit. Gonna start putting it back together now. There's a couple of bolts i'm not sure of as well. Oh well.... if something falls off i'll know why :D
 

·
Registered
Joined
·
3,983 Posts
Discussion Starter #11
Well i got it all back together, without finding a home for that part. Oh Well. I also had 4 small bolts left over, and i'm missing a few of the larger bolts. I could have sworn i put everything in a container. Anyways it started up no problems and drives fine.
 

·
Registered
Joined
·
383 Posts
You aren't going to believe me but the first time I pulled my engine I had an identical looking part left over. However I did not realize it until i got it all put back together so I just ignored it. When I pulled the engine I disconected all of the electrical components and removed the wiring harness with the engine in the car. I assumed that it was a bracket to hold some of the wiring harness in place because it had a few turns of electrical tape wrapped around it and the little grove marks made by the wiring harness loom.

Anyways the part fell between the legs of a jack stand and I did not find it until I was taking the jack stands down. I just donated it to my whatsit bucket. mine did not have any marks like a bolt had ever been put it in. It was just sticky with tape residue.
 

·
Registered
Joined
·
347 Posts
Throw it away, the car went together just fine with out it. Just goes to provee these cars are "over engineered" by Chrysler...:clown:

Just clownin' looks like from in the area of front rad support, bumper area ?
 

·
Woober Goobers!
Joined
·
50,354 Posts
I just got thru installing my K&N FIPK and was looking around after I finished for that part. Of course I didn't do the disassembly that you did...but the closest looking bracket I saw was the bottom support for the front Air Filter Box. But that appears to be made of Plastic and it's reused to hold up a corner of the shroud that prevents the hot engine compartment air at getting to the filter. Other than that if it runs I wouldn't worry that much about it. You might even go a little faster as your car weighs less without it..LOL!!
 

·
Registered
Joined
·
4 Posts
That part is a bracket that attaches on the A/C condenser/radiator and secures it to the car body. It fits on the side of the condenser on the drivers side of the car. I left mine off too. Too late to put it on. Its tough, no space. Throw it away...
 

·
Registered
Joined
·
467 Posts
DodgeyAussie said:
In the process of replacing the timing belt and water pump, this part appeared and i have no idea where it came from.
damn I laughed when I read that. I was doing a water pump, and ZAP! scotty beamed down this part to drive me nuts. it just appeared out of no where. :icon_razz
 
1 - 16 of 16 Posts
Top