DodgeIntrepid.Net Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 1999 Intrepid ES 3.2 with 134,000 miles on it. This car has been running great but recently it has started acting weird and whenever I start it up it will idle down and starting rocking from side to side. All regular maintenance has been done it. We just changed the intake and valve cover gaskets as well as put in new spark plugs and coils. A few months ago we put in new camshaft and crankshaft sensors. It is getting more often that it does this when I start it up and it feels a little under powered. What could be causing it to act this way?
 

·
Registered
Joined
·
4,073 Posts
Someone else may be able to determine for sure, but sounds like an engine mount to me...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
We did the mounts when we first got it a year ago because they were really bad, could they have gone bad again? I didn't really think it would be the mounts because it only does it right after I start it when its idling. One you put it in gear its fine and doesn't have any idling problems after.
 

·
Premium Member
Joined
·
3,273 Posts
Does it matter if the engine is hot? Does it do this when you restart after running the engine only briefly?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Sorry it has taken so long to reply. It still does the rocking, but it's only at random times when I start it. It kind of idles down when it starts to act up, so the IAC is a good possibility. I will do that as well as the TB cleaning and see how it does. Thank You
 
1 - 8 of 8 Posts
Top