DodgeIntrepid.Net Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I hopw somebody has an answer for this. The day after thanksgiving i got in my car to go to work and when i turned the car on none of the guages moved. It was really cold that morning and i thought they might be frozen. so i let my car sit and warm up, but they never moved. I then put my car in gear and drove off. Problem is that the car never left first gear (its an anto trans). I was almost at work when every guage on my dash finally moved and my car was then able to leave first gear. I now find that my car is doing this on very cold morgings on when its very cold out. It can take anywhere from 15 to 45 min for my car to sit and warm up before the guages move. I can not for the life of figure out why my car does this. Does anyone out there know why? Please let me know. By the way my car is a 1995 intrepid auto transmission 3.5L. Email me at [email protected] if you have an answer.
 

·
Registered
Joined
·
6,100 Posts
tigerdc said:
I hopw somebody has an answer for this. The day after thanksgiving i got in my car to go to work and when i turned the car on none of the guages moved. It was really cold that morning and i thought they might be frozen. so i let my car sit and warm up, but they never moved. I then put my car in gear and drove off. Problem is that the car never left first gear (its an anto trans). I was almost at work when every guage on my dash finally moved and my car was then able to leave first gear. I now find that my car is doing this on very cold morgings on when its very cold out. It can take anywhere from 15 to 45 min for my car to sit and warm up before the guages move. I can not for the life of figure out why my car does this. Does anyone out there know why? Please let me know. By the way my car is a 1995 intrepid auto transmission 3.5L. Email me at [email protected] if you have an answer.
Are you getting a check engine light by chance?
 
1 - 2 of 2 Posts
Top