DodgeIntrepid.Net Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Ok everyone... This is my first time on this site and I thought I'd try you all before I spend way too much money to fix this... As I drive my '94 Intrepid ES (3.5) Sometimes the Dash lights (mainly the speedo and Gear lights) will just freak out and when that happens... the transmission slips into either 2nd or 3rd... (not sure which) and stays there until I stop the car and restart it. Sometimes All the gear lights will be on and the car will be in 2nd or 3rd right from the start... I would assume that it's electrical but don't know where to begin looking. Also the transmission (hits) occasionally. Now also everynow and then the car will work perfectly with no probs and a silky smooth trans... So please everyone... help a guy out...

Shaun
 

·
Registered
Joined
·
890 Posts
My transmission runs nice but im having the same problem.

Where if the lights on dash for the gears dong turn on or the gauges dont work then i have to toggle the key to on and off until they start to work. If dont do this then my car gets stuck on first gear for no reason until i restart the car.

So im having the same problem :confused:
 

·
Registered
Joined
·
602 Posts
Sound like your TCM (Transmission Control Module) is going..... Checked for fault codes???

It's tough to say for sure but that could very well be it. First, you can try cleaning all your connectors and checking for shorts in connections.

Good luck!
MoparPerformance :cool:
 

·
Registered
Joined
·
502 Posts
Wutang's problem sounds like it's going into Limp-Mode when it won't shift outa 1st until he powers down and back up. I would take the advice above and check any fault codes with the key-turning procedure.

That'll at least let you know what to look for.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Ok... haven't had a chance to clean that stuff yet... but the codes I got were codes 15 and 66... don't know if that helps.
 

·
Registered
Joined
·
587 Posts
Yep, those codes probably mean that the Tranmission Control Module is fugged. Check all the connections and wire harnesses to see if everything is tight, otherwise you might need a new TCM. A couple hundred bucks, if I am not mistaken. And you might have a speed sensor problem too, which is code 15. HOWEVER, code 15 could just be a result of your TCM going wacko. BTW, to check the trouble codes, go to the main web site. It's under the how-to's section.

My tranny is about to die. How much you ask? $1800 for a re-build...nice eh? AND, my tuition is due to...
 

·
Registered
Joined
·
83 Posts
I experienced similar problems when my vehicle speed sensor went out. The car would not shift past secnd gear. It was approximately $150 to have fixed.
 

·
Registered
Joined
·
1 Posts
How i fixed it.

Xar77 said:
Ok everyone... This is my first time on this site and I thought I'd try you all before I spend way too much money to fix this... As I drive my '94 Intrepid ES (3.5) Sometimes the Dash lights (mainly the speedo and Gear lights) will just freak out and when that happens... the transmission slips into either 2nd or 3rd... (not sure which) and stays there until I stop the car and restart it. Sometimes All the gear lights will be on and the car will be in 2nd or 3rd right from the start... I would assume that it's electrical but don't know where to begin looking. Also the transmission (hits) occasionally. Now also everynow and then the car will work perfectly with no probs and a silky smooth trans... So please everyone... help a guy out...


I own a 1993 intrepid and i had the same problem. So I removed the fuse box thats underneath the hood and on the bottom of that there is wires that break and starts problems like the one your talking about. I fixed the wire and I haven't had the problem since and that was over a year ago.
 
1 - 10 of 10 Posts
Top