DodgeIntrepid.Net Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6,100 Posts
Discussion Starter #1
ok, the router is working, but it's not. It wants me to always have the network cable plugged in. It's a brand new linksys wireless G broadband router. what am i doing wrong?
 

·
Registered
Joined
·
3,983 Posts
How have you got it set up? We have dsl, so ours is....

Phone line into modem, from modem into the router, from router connected to desktop via ethernet port.
 

·
Registered
Joined
·
6,100 Posts
Discussion Starter #4
no matter what i do, it wants the network cable connected to my laptop when trying to do setup. shouldn't this all be possible via wifi?
 

·
Registered
Joined
·
3,983 Posts
Yes it should.... have you got your settings all correct in the router?
 

·
Banned
Joined
·
3,025 Posts
LOUD98ES said:
no matter what i do, it wants the network cable connected to my laptop when trying to do setup. shouldn't this all be possible via wifi?
Umm to do setup, my understanding is that they want you to be connected via ethernet cable, simply cause that's one way to ensure that you really are supposed to be able to change the settings. You wouldn't want a wireless connection being able to change the settings. I don't know what the "correct" way is, but I've always changed settings by actually being connected to the router/range extenders that I've used.
 

·
Registered
Joined
·
3,983 Posts
The router does require a "hard connection" to change settings, in my case it's too the desktop. You'd want to make sure that your wireless connection is enabled on the laptop too... and the encription settings are correct if you have enabled those.
 
1 - 7 of 7 Posts
Top