DodgeIntrepid.Net Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
i have a 1998 concorde with a 2001 3.2 engine there is a black wire with a green strip coming out fo the wiring harness on the left side of engine it has power can anyboby please tell me where that wire goes i :dunno:
 

·
I hit **** with sticks!
Joined
·
37,675 Posts
Can you be more specific of where it is coming out? Is it near the alternator? Top? Bottom?
 

·
Woober Goobers!
Joined
·
50,297 Posts
Did that harness come with the newer 2001 engine or is it the original from your 1998? Some wires were added/deleted or the colors/functions changed between the years so it's important to know the year. With that info I could probably pin it down. Let us know.
 

·
Woober Goobers!
Joined
·
50,297 Posts
And the next question is whether your car is running and everything works fine? Was the engine swap a 3.2.for a 3.2 or a 2.7 for a 3.2? The reason I ask is there is a Black/Green wire for the Upstream Oxygen sensor for the signal out of the sensor. However that's on the 1998 harness. For 2001 that changed to Black/Light Blue. And you say it has power? How did you determine that and what was the voltage you measured if you used a meter?
 

·
Woober Goobers!
Joined
·
50,297 Posts
Can you take a picture of the area where that wire is and post it? Looking at my 2002 is no good as the PCM/TCM were combined to just the PCM so anything in that area would be completely different. Also is this a single wire coming out of the harness that's been cut or is bundled with one or more wires outside the main coil harness?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
yes the car is running, i pulled a 2.7 out and installed a 3.2 everthing seems to be working it looks like a single wire thats been cut. there are two wires coming out of the loom going to the coil for i think its the #6 cylinder and that wire comes out of there im going to try to take a pic and post it thank you for your help
 

·
Woober Goobers!
Joined
·
50,297 Posts
Here's a pic of a black/green wire that might be what you refer to. It's on the passengers side of the engine...poking out from underneath the upper plenum. Just a thought on orientation when talking left or right. Some people refer to which side it's on relative to where they are positioned relative to the car. In your case you say the Left side which can mean you're standing in front of the car and your Left is the passenger side of the car. Some people refer to sides as if they're sitting in the car behind the steering wheel...so that same left to them would be the drivers side. Anyway it's the passengers side of the engine and that wire is looped up to I believe a connector that goes to nothing. There's fabric electrical tape holding it to the rest of the wires there. The other wire that's in the bundle goes down and is bolted to the engine block for a ground. Let me know if I'm in the right spot or you mean the other side of the engine.
 

·
Woober Goobers!
Joined
·
50,297 Posts
I didn't want to cut the fabric tape and actually look at it. It's obviously factory as it is and didn't want to disturb it. Your ? means what. You have the same set up and you don't know if it's connected to anything? Or you don't know if you have the same wire? So far I can't find a reference to it in the FSM...and my car runs fine the way it is. I was in there today installing my K&N FIPK and saw the wire..so i thought I'd post it. Granted I have a 3.5 and the the question was for a 3.2. also mine's a 2002 and his is a 2001. Just trying to help out.
 
1 - 13 of 13 Posts
Top